First Thoughts


#302

I bought in during start up so it’s the only reason I let my cosmetic issue slide and I understand your position. I’d give them a chance to make it right and don’t quote me on it but I think they have like a 30 or 45 day sattisfaction guarantee?


#303

Definitely, eveybody deserves the chance to make it right .

Another side note , I found some of the noise was coming from the small lower back panel by the power cord .

It quieted some once I removed the panel , not the best solution to keep if off … maybe a piece of 3m tape foam might help .


#304

It was probably screwed on wrong. Maybe too tight as @Azuri suggested? Glad it’s a bit better though.:+1::v:


#305

Well it’s not better … for the noise to go away I have to leave the back panel off and hold the side and then it goes away . It’s the vibrations from the pump shaking the side panels of the cabinet, tried to tighten some outside screws but nothing fixed it .


#306

Ya even more issues for me now …it notified me of the “drain and fill “

So I grabbed a bucket starting to do the drain and now the software won’t reconize that it is done draining and the pump keeps going even though there is no water left , and I kept waiting and waiting listening to this pump trying to just pump up air and the system still won’t reconize that it’s empty and will not let me fill it …it keeps saying system not done draining yet .

I am going to manual fill it because I have no choice but is the system going to reconize this and continue back on its grow cycle ?


#307

Hey @Rob, I try unplugging the unit, leave for 20 sec or so then plug it back in. It should allow you to do a drain/fill. If problem persist, I’d put in a ticket to support@grobo.io
Hope this helps.


#308

Hey @ Dew,

Thanks I tried that and it worked , once time ok, but if that’s everytime then there is an issue with my equipment .


#309

Rob I had the same issue when I first got my grobo
Ultimately I had to move the wiring around on the pump so it hit the corner better. What I mean by that is that the pump knew their was more water to take out but it couldn’t get it. Literally it would try forever until I moved the hose and then like 2 secs more suck and it finished and lights changed and it was ready for filling. Check to ensure it’s not trying to suck up water but not fully into the water. Hopefully that helps too